Snoopy und WordPress

Was hat eine Comic-Figur mit WordPress zu tun?! Snoopy ist eben auch noch eine Klasse, die unter anderem von WordPress verwendet wird, um Verbindung zu Webseiten aufzubauen.
Es wurde eine Sicherheitslücke gefunden, die es Personen mit bösen „SEO“ absichten, erlaubt commands auf der Shell auszuführen.

Bei mir wurde es jetzt mal wieder langsam Zeit meinen Blog zu updaten, aber ich empfehle allen, dies schleunigst zu machen, denn mit bekanntwerden dieser Lücken, fangen einige Leute erst richtig an die Faulheit der Menschen auszunutzen… Also schleunigst bei WordPress das neueste Update abholen und den Blog absichern.

*Update*: Für alle die, die Snoopy auch außerhalb von WordPress benutzen hier der Downloadlink von Sourceforge.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *